Thursday, June 24, 2004

Setting up Team Blog

Well I've gone ahead - the address for those who want to have a look is
erp4142.blogspot.com

There seem to be problems with the member invitations - some cannot follow the link to log on. Am I doing something wrong? I want this to work easily for the students otherwise they will get frustrated and give up...

6 Comments:

At 25 June 2004 at 9:27 am, Blogger louise said...

Hi Sean Hi Glen

Yes there is a problem
Everytime you click on the link it comes up INvitation Error

Will try and send you a copy of the web page that pops up Sean
No snubs intended!

Cheers

Louise

 
At 25 June 2004 at 1:12 pm, Blogger Glen said...

This comment has been removed by a blog administrator.

 
At 25 June 2004 at 1:17 pm, Blogger Glen said...

I didn't intend to remove that comment! There's clearly a problem with sending invitations to Team Blogs: I cannot find the "send invites" link as mentioned in Blogger Help. (This should be on the page where you enter the email addresses of invitees???) There is a "Save Settings" button here but all that does is take you back a page. I have tried inviting myself using my other email addresses - but have received no notification. I will try setting up another Blog...

 
At 25 June 2004 at 4:37 pm, Blogger Glen said...

Invites now seem to be working though I haven't tried responding. Will keep posting.

 
At 27 June 2004 at 12:29 pm, Blogger Wendy Zammit said...

GLen,

I think there's an error in your URL.

Wendy

 
At 29 June 2004 at 9:02 am, Blogger Sean said...

Glen, just a thought:

Do you really need a team blog for your class? Do you want your students to be able to create new posts?

For most class or teacher blogs asking the students to provide feedback or input via comments is usually sufficient. They don't need to be a member of the team (a contributor) to be able to do that.

 

Post a Comment

<< Home